<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Hofstra&#039;s comeback bid falls short against Charleston - The Hofstra Chronicle</title><meta name="viewport" content="width=device-width, initial-scale=1" />

		<style type="text/css">
			.slide-excerpt { width: 100%; }
			.slide-excerpt { top: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 737px; max-height: 400px; }
			.slide-image { max-height: 400px; }
		</style>
		<style type="text/css">
			@media only screen
			and (min-device-width : 320px)
			and (max-device-width : 480px) {
				.slide-excerpt { display: none !important; }
			}
		</style> 
<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thehofstrachronicle.com/hofstras-comeback-bid-falls-short-charleston/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hofstra&#039;s comeback bid falls short against Charleston - The Hofstra Chronicle" />
<meta property="og:description" content="The College of Charleston Cougars edged out the Hofstra Pride 77-71 Saturday afternoon. The win marks the Cougars’ fifth straight win, as they continue an undefeated run in CAA play. As for the Pride, it has lost its third straight game for the first time in three years and it drops to 9-8 on the &hellip;" />
<meta property="og:url" content="http://thehofstrachronicle.com/hofstras-comeback-bid-falls-short-charleston/" />
<meta property="og:site_name" content="The Hofstra Chronicle" />
<meta property="article:tag" content="college of charleston" />
<meta property="article:tag" content="Eli Pemberton" />
<meta property="article:tag" content="Hofstra" />
<meta property="article:tag" content="Justin Wright-Foreman" />
<meta property="article:tag" content="men&#039;s basketball" />
<meta property="article:section" content="Men&#039;s Basketball" />
<meta property="article:published_time" content="2017-01-08T13:33:16+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The College of Charleston Cougars edged out the Hofstra Pride 77-71 Saturday afternoon. The win marks the Cougars’ fifth straight win, as they continue an undefeated run in CAA play. As for the Pride, it has lost its third straight game for the first time in three years and it drops to 9-8 on the [&hellip;]" />
<meta name="twitter:title" content="Hofstra&#039;s comeback bid falls short against Charleston - The Hofstra Chronicle" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hofstra Chronicle &raquo; Feed" href="http://thehofstrachronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hofstra Chronicle &raquo; Comments Feed" href="http://thehofstrachronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hofstra Chronicle &raquo; Hofstra&#8217;s comeback bid falls short against Charleston Comments Feed" href="http://thehofstrachronicle.com/hofstras-comeback-bid-falls-short-charleston/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thehofstrachronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://thehofstrachronicle.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='gch-frontend-styles-css'  href='http://thehofstrachronicle.com/wp-content/plugins/genesis-custom-headers/css/gch-frontend-styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-style-PT+Serif-css'  href='http://fonts.googleapis.com/css?family=PT+Serif&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-style-Crimson+Text-css'  href='http://fonts.googleapis.com/css?family=Crimson+Text&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-style-Lato:300-css'  href='http://fonts.googleapis.com/css?family=Lato%3A300&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-style-Lato-css'  href='http://fonts.googleapis.com/css?family=Lato&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-style-Tenor+Sans-css'  href='http://fonts.googleapis.com/css?family=Tenor+Sans&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-style-PT+Serif Caption-css'  href='http://fonts.googleapis.com/css?family=PT+Serif+Caption&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-style-PT+Sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-style-Open+Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-style-Open+Sans:300-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-style-Open+Sans:600-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A600&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-style-Open+Sans:800-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A800&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-style-News+Cycle-css'  href='http://fonts.googleapis.com/css?family=News+Cycle&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-style-Muli-css'  href='http://fonts.googleapis.com/css?family=Muli&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-style-Muli:300-css'  href='http://fonts.googleapis.com/css?family=Muli%3A300&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-style-Judson-css'  href='http://fonts.googleapis.com/css?family=Judson&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-style-Old Standard TT-css'  href='http://fonts.googleapis.com/css?family=Old+Standard+TT&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-style-Old Standard TT: 700-css'  href='http://fonts.googleapis.com/css?family=Old+Standard+TT%3A+700&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://thehofstrachronicle.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thehofstrachronicle.com/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://thehofstrachronicle.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='frs-css-css'  href='http://thehofstrachronicle.com/wp-content/plugins/fluid-responsive-slideshow/css/frs.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='frs-position-css'  href='http://thehofstrachronicle.com/wp-content/plugins/fluid-responsive-slideshow/css/frs-position.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='OpenSans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thehofstrachronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://thehofstrachronicle.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://thehofstrachronicle.com/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://thehofstrachronicle.com/wp-content/plugins/genesis-tabs/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://thehofstrachronicle.com/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.3 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-12821478-3']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://thehofstrachronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thehofstrachronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thehofstrachronicle.com/wp-content/plugins/fluid-responsive-slideshow/js/frs.js?ver=2.2.9'></script>
<script type='text/javascript' src='http://thehofstrachronicle.com/wp-content/plugins/fluid-responsive-slideshow/js/jquery.touchSwipe.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://thehofstrachronicle.com/wp-content/plugins/fluid-responsive-slideshow/js/imagesloaded.min.js?ver=2.2.9'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://thehofstrachronicle.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://thehofstrachronicle.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://thehofstrachronicle.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://thehofstrachronicle.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://thehofstrachronicle.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://thehofstrachronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thehofstrachronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thehofstrachronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://wp.me/p2qX02-c89Y' />
<link rel="alternate" type="application/json+oembed" href="http://thehofstrachronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehofstrachronicle.com%2Fhofstras-comeback-bid-falls-short-charleston%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thehofstrachronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthehofstrachronicle.com%2Fhofstras-comeback-bid-falls-short-charleston%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://thehofstrachronicle.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(http://thehofstrachronicle.com/wp-content/uploads/2016/08/cropped-Chronicle-BANNER-NEW-WEB.jpg) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #f6f5f2 !important; border-radius: 3px; color: #aaaaaa !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover { background-color: #000000 !important; border-color: #ffffff !important; color: #ffffff !important; }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #232a7d; }
</style>
<link rel="icon" href="http://thehofstrachronicle.com/wp-content/uploads/2016/05/cropped-HUChronicle_Twitter_Logo_400x400-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://thehofstrachronicle.com/wp-content/uploads/2016/05/cropped-HUChronicle_Twitter_Logo_400x400-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thehofstrachronicle.com/wp-content/uploads/2016/05/cropped-HUChronicle_Twitter_Logo_400x400-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://thehofstrachronicle.com/wp-content/uploads/2016/05/cropped-HUChronicle_Twitter_Logo_400x400-270x270.jpg" />
<style type="text/css">h1, h1 a, h1 a:hover { font-family:Old Standard TT; } h2, h2 a, h2 a:hover { font-family:Old Standard TT; } h3, h3 a, h3 a:hover { font-family:Old Standard TT; } h4, h4 a, h4 a:hover { font-family:; } h5, h5 a, h5 a:hover { font-family:; } h6, h6 a, h6 a:hover { font-family:; } body, p { font-family:PT Serif; } blockquote, blockquote p, blockquote p a { font-family:; }</style>

</head>
<body class="post-template-default single single-post postid-2891306 single-format-standard custom-background custom-header header-image header-full-width content-sidebar news-pro-blue" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-global-navigation" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-2889004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2889004"><a href="http://thehofstrachronicle.com/sample-page/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-2889003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2889003"><a href="http://thehofstrachronicle.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-2889001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2889001"><a href="http://thehofstrachronicle.com/staff-writers-roster/" itemprop="url"><span itemprop="name">Contributors</span></a></li>
<li id="menu-item-2889002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2889002"><a href="http://thehofstrachronicle.com/advertise-with-us/" itemprop="url"><span itemprop="name">Advertise With Us</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://thehofstrachronicle.com/">The Hofstra Chronicle</a></p><p class="site-description" itemprop="description">Keeping the Hofstra community informed since 1935.</p></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-2888510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2888510"><a target="_blank" href="http://thehofstrachronicle.com/category/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-2889479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889479"><a href="http://thehofstrachronicle.com/category/on-campus/" itemprop="url"><span itemprop="name">On-Campus</span></a></li>
	<li id="menu-item-2889480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889480"><a href="http://thehofstrachronicle.com/category/politics-2/" itemprop="url"><span itemprop="name">Politics</span></a></li>
	<li id="menu-item-2889346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889346"><a href="http://thehofstrachronicle.com/category/news/the-breakdown/" itemprop="url"><span itemprop="name">The Breakdown</span></a></li>
	<li id="menu-item-2889347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889347"><a href="http://thehofstrachronicle.com/category/hunt-investigates/" itemprop="url"><span itemprop="name">HUNT Investigates</span></a></li>
	<li id="menu-item-2889107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889107"><a href="http://thehofstrachronicle.com/category/news/p-safe-briefs/" itemprop="url"><span itemprop="name">Public Safety Briefs</span></a></li>
	<li id="menu-item-2889108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889108"><a href="http://thehofstrachronicle.com/category/news/sga-news/" itemprop="url"><span itemprop="name">Student Government Association</span></a></li>
</ul>
</li>
<li id="menu-item-2888512" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2888512"><a target="_blank" href="http://thehofstrachronicle.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-2889109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889109"><a href="http://thehofstrachronicle.com/category/baseball/" itemprop="url"><span itemprop="name">Baseball</span></a></li>
	<li id="menu-item-2889124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889124"><a href="http://thehofstrachronicle.com/category/basketball/" itemprop="url"><span itemprop="name">Basketball</span></a></li>
	<li id="menu-item-2889110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889110"><a href="http://thehofstrachronicle.com/category/cross-country/" itemprop="url"><span itemprop="name">Cross Country</span></a></li>
	<li id="menu-item-2889111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889111"><a href="http://thehofstrachronicle.com/category/field-hockey/" itemprop="url"><span itemprop="name">Field Hockey</span></a></li>
	<li id="menu-item-2889112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889112"><a href="http://thehofstrachronicle.com/category/golf/" itemprop="url"><span itemprop="name">Golf</span></a></li>
	<li id="menu-item-2889125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889125"><a href="http://thehofstrachronicle.com/category/lacrosse/" itemprop="url"><span itemprop="name">Lacrosse</span></a></li>
	<li id="menu-item-2889126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889126"><a href="http://thehofstrachronicle.com/category/soccer/" itemprop="url"><span itemprop="name">Soccer</span></a></li>
	<li id="menu-item-2889117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889117"><a href="http://thehofstrachronicle.com/category/softball/" itemprop="url"><span itemprop="name">Softball</span></a></li>
	<li id="menu-item-2889118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889118"><a href="http://thehofstrachronicle.com/category/tennis/" itemprop="url"><span itemprop="name">Tennis</span></a></li>
	<li id="menu-item-2889119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889119"><a href="http://thehofstrachronicle.com/category/volleyball-2/" itemprop="url"><span itemprop="name">Volleyball</span></a></li>
	<li id="menu-item-2889123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889123"><a href="http://thehofstrachronicle.com/category/wrestling/" itemprop="url"><span itemprop="name">Wrestling</span></a></li>
</ul>
</li>
<li id="menu-item-2888514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2888514"><a target="_blank" href="http://thehofstrachronicle.com/category/editorial/" itemprop="url"><span itemprop="name">Editorial</span></a>
<ul class="sub-menu">
	<li id="menu-item-2889127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889127"><a href="http://thehofstrachronicle.com/category/editorial/columns/" itemprop="url"><span itemprop="name">Columns</span></a></li>
	<li id="menu-item-2889128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889128"><a href="http://thehofstrachronicle.com/category/editorial/editorials/" itemprop="url"><span itemprop="name">Editorials</span></a></li>
	<li id="menu-item-2889129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889129"><a href="http://thehofstrachronicle.com/category/editorial/letters-to-the-editor/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
	<li id="menu-item-2889130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889130"><a href="http://thehofstrachronicle.com/category/editorial/party-line/" itemprop="url"><span itemprop="name">The Party Line</span></a></li>
</ul>
</li>
<li id="menu-item-2888513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2888513"><a target="_blank" href="http://thehofstrachronicle.com/category/arts-entertainment/" itemprop="url"><span itemprop="name">Arts &#038; Entertainment</span></a>
<ul class="sub-menu">
	<li id="menu-item-2889136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889136"><a href="http://thehofstrachronicle.com/category/fashion-2/" itemprop="url"><span itemprop="name">Fashion</span></a></li>
	<li id="menu-item-2889137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889137"><a href="http://thehofstrachronicle.com/category/fine-arts/" itemprop="url"><span itemprop="name">Fine Arts</span></a></li>
	<li id="menu-item-2889131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889131"><a href="http://thehofstrachronicle.com/category/movies-2/" itemprop="url"><span itemprop="name">Movies</span></a></li>
	<li id="menu-item-2889132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889132"><a href="http://thehofstrachronicle.com/category/music-2/" itemprop="url"><span itemprop="name">Music</span></a></li>
	<li id="menu-item-2889133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889133"><a href="http://thehofstrachronicle.com/category/reviews/" itemprop="url"><span itemprop="name">Reviews</span></a></li>
	<li id="menu-item-2889134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889134"><a href="http://thehofstrachronicle.com/category/theater-2/" itemprop="url"><span itemprop="name">Theater</span></a></li>
</ul>
</li>
<li id="menu-item-2888999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2888999"><a href="http://thehofstrachronicle.com/category/hofstra/" itemprop="url"><span itemprop="name">@Hofstra</span></a>
<ul class="sub-menu">
	<li id="menu-item-2889138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889138"><a href="http://thehofstrachronicle.com/category/alumni/" itemprop="url"><span itemprop="name">Alumni</span></a></li>
	<li id="menu-item-2889139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889139"><a href="http://thehofstrachronicle.com/category/dorm-room-dish/" itemprop="url"><span itemprop="name">Dorm Room Dish</span></a></li>
	<li id="menu-item-2889140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889140"><a href="http://thehofstrachronicle.com/category/events/" itemprop="url"><span itemprop="name">Events</span></a></li>
</ul>
</li>
<li id="menu-item-2889000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2889000"><a href="http://thehofstrachronicle.com/category/debate2016/" itemprop="url"><span itemprop="name">Debate 2016</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://thehofstrachronicle.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="http://thehofstrachronicle.com/category/mens-basketball/" itemprop="item"><span itemprop="name">Men's Basketball</span></a></span> <span aria-label="breadcrumb separator">/</span> Hofstra&#8217;s comeback bid falls short against Charleston</div><article class="post-2891306 post type-post status-publish format-standard category-mens-basketball category-sports tag-college-of-charleston tag-eli-pemberton tag-hofstra-2 tag-justin-wright-foreman tag-mens-basketball-2 entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Hofstra&#8217;s comeback bid falls short against Charleston</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-01-08T13:33:16+00:00">January 8, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://thehofstrachronicle.com/author/john-grimaldi/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">John Grimaldi</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p>The College of Charleston Cougars edged out the Hofstra Pride 77-71 Saturday afternoon. The win marks the Cougars’ fifth straight win, as they continue an undefeated run in CAA play. As for the Pride, it has lost its third straight game for the first time in three years and it drops to 9-8 on the season and 1-3 in conference play.</p>
<p>Charleston dominated early against the Pride, leading 41- 34 at the half. But after being down by as much as 13 with 13 minutes to play, Hofstra made a surge to get back into it, led by Justin Wright-Foreman and Eli Pemberton. Pemberton went for 20 points on 7-9 shooting, while Wright-Foreman dropped 20 on 8-15 shooting,</p>
<p>Wright-Foreman has dropped double figure points in seven straight games, and has scored 20 or more in three straight. Ty Greer also scored 13 points in 18 minutes. As Hofstra came storming back, Pemberton came up short on a layup attempt to cut the lead to four points, and the Cougars never let the Pride back in.</p>
<p>In the final minutes of play, with Hofstra down six and Charleston with the ball, Hofstra elected not to foul to send Charleston to the line for free throws. Instead, Hofstra brought on a late double team and forced a shot by the Cougars, which missed, but the Pride only had 10 seconds left on the clock for their last possession, ending the game after its shot.</p>
<p>Charleston had a very efficient game from the field, shooting 52 percent, including 60 percent from beyond the arc. Redshirt junior Joe Chealey led the way for the Cougars with his season high 31 points on 9-16 shooting, including 5-8 from deep and converting on eight of his ten free throws. Grant Riller was the only other Cougar to score in double figures with 17.</p>
<p>Rokas Gustys was noticeably absent from the Pride’s offense, going just 1-2 from the field and racking up four fouls in just 18 minutes of play. The big man also left the game with just under a minute left to play, after appearing to roll his ankle fighting for a rebound.</p>
<p>Gustys is known for his rebounding rather than his scoring, but he has been struggling to put the ball in the basket in three of the past four games, scoring just one point against Delaware on 0-3 shooting, five points on 1-4 shooting against James Madison, and now his performance against Charleston.</p>
<p>Hofstra’s next game will be on the road against the struggling Phoenix of Elon University, who is 8-8 on the year but 0-3 in conference play thus far. That contest is set for Thursday, Jan. 12, at 7 p.m.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://thehofstrachronicle.com/hofstras-comeback-bid-falls-short-charleston/"
    dc:identifier="http://thehofstrachronicle.com/hofstras-comeback-bid-falls-short-charleston/"
    dc:title="Hofstra&#8217;s comeback bid falls short against Charleston"
    trackback:ping="http://thehofstrachronicle.com/hofstras-comeback-bid-falls-short-charleston/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://thehofstrachronicle.com/category/mens-basketball/" rel="category tag">Men's Basketball</a>, <a href="http://thehofstrachronicle.com/category/sports/" rel="category tag">Sports</a></span> <span class="entry-tags">Tagged With: <a href="http://thehofstrachronicle.com/tag/college-of-charleston/" rel="tag">college of charleston</a>, <a href="http://thehofstrachronicle.com/tag/eli-pemberton/" rel="tag">Eli Pemberton</a>, <a href="http://thehofstrachronicle.com/tag/hofstra-2/" rel="tag">Hofstra</a>, <a href="http://thehofstrachronicle.com/tag/justin-wright-foreman/" rel="tag">Justin Wright-Foreman</a>, <a href="http://thehofstrachronicle.com/tag/mens-basketball-2/" rel="tag">men's basketball</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="search-9" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://thehofstrachronicle.com/" role="search"><meta itemprop="target" content="http://thehofstrachronicle.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect with us</h4>
<ul class="aligncenter"><li class="social-email"><a href="http://hofstrachronicle@gmail.com" target="_blank">&#xe60d;</a></li><li class="social-facebook"><a href="https://www.facebook.com/hofstrachronicle/" target="_blank">&#xe606;</a></li><li class="social-instagram"><a href="https://www.instagram.com/huchronicle/" target="_blank">&#xe600;</a></li><li class="social-twitter"><a href="https://twitter.com/huchronicle" target="_blank">&#xe607;</a></li></ul></div></section>
<section id="adwidget_imagewidget-2" class="widget AdWidget_ImageWidget"><div class="widget-wrap"><a target="_blank" href='' alt='Ad'><img style='width: 100%;' src='http://thehofstrachronicle.com/wp-content/uploads/2016/12/Untitled-1-1.jpg' alt='Ad' /></a></div></section>
<section id="text-18" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Twitter feed</h4>
			<div class="textwidget">            <a href="https://twitter.com/HUChronicle" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://twitter.com/HUChronicle', 'Tweets by @HUChronicle']);" class="twitter-timeline"   data-widget-id="258628675958874112">Tweets by @HUChronicle</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div></section>
<section id="calendar-4" class="widget widget_calendar"><div class="widget-wrap"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thehofstrachronicle.com/2016/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://thehofstrachronicle.com/2017/01/01/" aria-label="Posts published on January 1, 2017">1</a></td>
	</tr>
	<tr>
		<td>2</td><td><a href="http://thehofstrachronicle.com/2017/01/03/" aria-label="Posts published on January 3, 2017">3</a></td><td>4</td><td>5</td><td><a href="http://thehofstrachronicle.com/2017/01/06/" aria-label="Posts published on January 6, 2017">6</a></td><td>7</td><td id="today"><a href="http://thehofstrachronicle.com/2017/01/08/" aria-label="Posts published on January 8, 2017">8</a></td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section>
<section id="pages-2" class="widget widget_pages"><div class="widget-wrap"><h4 class="widget-title widgettitle">Pages</h4>
		<ul>
			<li class="page_item page-item-2"><a href="http://thehofstrachronicle.com/sample-page/">About</a></li>
<li class="page_item page-item-31"><a href="http://thehofstrachronicle.com/advertise-with-us/">Advertise With Us</a></li>
<li class="page_item page-item-29"><a href="http://thehofstrachronicle.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2888918"><a href="http://thehofstrachronicle.com/staff-writers-roster/">Contributers</a></li>
		</ul>
		</div></section>
<section id="text-19" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect </h4>
<ul class="alignleft"><li class="social-email"><a href="http://hofstrachronicle@gmail.com" >&#xe60d;</a></li><li class="social-facebook"><a href="https://www.facebook.com/hofstrachronicle/" >&#xe606;</a></li><li class="social-instagram"><a href="https://www.instagram.com/huchronicle/" >&#xe600;</a></li><li class="social-twitter"><a href="https://twitter.com/huchronicle" >&#xe607;</a></li></ul></div></section>
</div><div class="footer-widgets-4 widget-area"><section id="text-5" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Hofstra Chronicle In Print</h4>
			<div class="textwidget"><div data-configid="1890417/39333706" style="width:525px; height:310px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div></section>
</div><div class="footer-widgets-6 widget-area"><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thehofstrachronicle.com/2017/01/'> January 2017 </option>
	<option value='http://thehofstrachronicle.com/2016/12/'> December 2016 </option>
	<option value='http://thehofstrachronicle.com/2016/11/'> November 2016 </option>
	<option value='http://thehofstrachronicle.com/2016/10/'> October 2016 </option>
	<option value='http://thehofstrachronicle.com/2016/09/'> September 2016 </option>
	<option value='http://thehofstrachronicle.com/2016/08/'> August 2016 </option>
	<option value='http://thehofstrachronicle.com/2016/07/'> July 2016 </option>
	<option value='http://thehofstrachronicle.com/2016/05/'> May 2016 </option>
	<option value='http://thehofstrachronicle.com/2016/04/'> April 2016 </option>
	<option value='http://thehofstrachronicle.com/2016/03/'> March 2016 </option>
	<option value='http://thehofstrachronicle.com/2016/02/'> February 2016 </option>
	<option value='http://thehofstrachronicle.com/2016/01/'> January 2016 </option>
	<option value='http://thehofstrachronicle.com/2015/12/'> December 2015 </option>
	<option value='http://thehofstrachronicle.com/2015/11/'> November 2015 </option>
	<option value='http://thehofstrachronicle.com/2015/10/'> October 2015 </option>
	<option value='http://thehofstrachronicle.com/2015/09/'> September 2015 </option>
	<option value='http://thehofstrachronicle.com/2015/08/'> August 2015 </option>
	<option value='http://thehofstrachronicle.com/2015/06/'> June 2015 </option>
	<option value='http://thehofstrachronicle.com/2015/05/'> May 2015 </option>
	<option value='http://thehofstrachronicle.com/2015/04/'> April 2015 </option>
	<option value='http://thehofstrachronicle.com/2015/03/'> March 2015 </option>
	<option value='http://thehofstrachronicle.com/2015/02/'> February 2015 </option>
	<option value='http://thehofstrachronicle.com/2015/01/'> January 2015 </option>
	<option value='http://thehofstrachronicle.com/2014/12/'> December 2014 </option>
	<option value='http://thehofstrachronicle.com/2014/11/'> November 2014 </option>
	<option value='http://thehofstrachronicle.com/2014/10/'> October 2014 </option>
	<option value='http://thehofstrachronicle.com/2014/09/'> September 2014 </option>
	<option value='http://thehofstrachronicle.com/2014/05/'> May 2014 </option>
	<option value='http://thehofstrachronicle.com/2014/04/'> April 2014 </option>
	<option value='http://thehofstrachronicle.com/2014/03/'> March 2014 </option>
	<option value='http://thehofstrachronicle.com/2014/02/'> February 2014 </option>
	<option value='http://thehofstrachronicle.com/2014/01/'> January 2014 </option>
	<option value='http://thehofstrachronicle.com/2013/12/'> December 2013 </option>
	<option value='http://thehofstrachronicle.com/2013/11/'> November 2013 </option>
	<option value='http://thehofstrachronicle.com/2013/10/'> October 2013 </option>
	<option value='http://thehofstrachronicle.com/2013/09/'> September 2013 </option>
	<option value='http://thehofstrachronicle.com/2013/05/'> May 2013 </option>
	<option value='http://thehofstrachronicle.com/2013/04/'> April 2013 </option>
	<option value='http://thehofstrachronicle.com/2013/03/'> March 2013 </option>
	<option value='http://thehofstrachronicle.com/2013/02/'> February 2013 </option>
	<option value='http://thehofstrachronicle.com/2013/01/'> January 2013 </option>
	<option value='http://thehofstrachronicle.com/2012/12/'> December 2012 </option>
	<option value='http://thehofstrachronicle.com/2012/11/'> November 2012 </option>
	<option value='http://thehofstrachronicle.com/2012/10/'> October 2012 </option>
	<option value='http://thehofstrachronicle.com/2012/09/'> September 2012 </option>
	<option value='http://thehofstrachronicle.com/2012/08/'> August 2012 </option>
	<option value='http://thehofstrachronicle.com/2012/06/'> June 2012 </option>
	<option value='http://thehofstrachronicle.com/2012/05/'> May 2012 </option>
	<option value='http://thehofstrachronicle.com/2012/04/'> April 2012 </option>
	<option value='http://thehofstrachronicle.com/2012/03/'> March 2012 </option>
	<option value='http://thehofstrachronicle.com/2012/02/'> February 2012 </option>
	<option value='http://thehofstrachronicle.com/2012/01/'> January 2012 </option>
	<option value='http://thehofstrachronicle.com/2011/12/'> December 2011 </option>
	<option value='http://thehofstrachronicle.com/2011/11/'> November 2011 </option>
	<option value='http://thehofstrachronicle.com/2011/10/'> October 2011 </option>
	<option value='http://thehofstrachronicle.com/2011/09/'> September 2011 </option>
	<option value='http://thehofstrachronicle.com/2011/07/'> July 2011 </option>
	<option value='http://thehofstrachronicle.com/2011/06/'> June 2011 </option>
	<option value='http://thehofstrachronicle.com/2011/05/'> May 2011 </option>
	<option value='http://thehofstrachronicle.com/2011/04/'> April 2011 </option>
	<option value='http://thehofstrachronicle.com/2011/03/'> March 2011 </option>
	<option value='http://thehofstrachronicle.com/2011/02/'> February 2011 </option>
	<option value='http://thehofstrachronicle.com/2011/01/'> January 2011 </option>
	<option value='http://thehofstrachronicle.com/2010/12/'> December 2010 </option>
	<option value='http://thehofstrachronicle.com/2010/11/'> November 2010 </option>
	<option value='http://thehofstrachronicle.com/2010/10/'> October 2010 </option>
	<option value='http://thehofstrachronicle.com/2010/09/'> September 2010 </option>
	<option value='http://thehofstrachronicle.com/2010/06/'> June 2010 </option>
	<option value='http://thehofstrachronicle.com/2010/05/'> May 2010 </option>
	<option value='http://thehofstrachronicle.com/2010/04/'> April 2010 </option>
	<option value='http://thehofstrachronicle.com/2010/03/'> March 2010 </option>
	<option value='http://thehofstrachronicle.com/2010/02/'> February 2010 </option>
	<option value='http://thehofstrachronicle.com/2010/01/'> January 2010 </option>
	<option value='http://thehofstrachronicle.com/2009/12/'> December 2009 </option>
	<option value='http://thehofstrachronicle.com/2009/11/'> November 2009 </option>
	<option value='http://thehofstrachronicle.com/2009/10/'> October 2009 </option>
	<option value='http://thehofstrachronicle.com/2009/09/'> September 2009 </option>
	<option value='http://thehofstrachronicle.com/2009/05/'> May 2009 </option>
	<option value='http://thehofstrachronicle.com/2009/04/'> April 2009 </option>
	<option value='http://thehofstrachronicle.com/2009/03/'> March 2009 </option>
	<option value='http://thehofstrachronicle.com/2009/02/'> February 2009 </option>
	<option value='http://thehofstrachronicle.com/2008/12/'> December 2008 </option>
	<option value='http://thehofstrachronicle.com/2008/11/'> November 2008 </option>
	<option value='http://thehofstrachronicle.com/2008/10/'> October 2008 </option>
	<option value='http://thehofstrachronicle.com/2008/09/'> September 2008 </option>
	<option value='http://thehofstrachronicle.com/2008/08/'> August 2008 </option>
	<option value='http://thehofstrachronicle.com/2008/07/'> July 2008 </option>
	<option value='http://thehofstrachronicle.com/2008/05/'> May 2008 </option>
	<option value='http://thehofstrachronicle.com/2008/04/'> April 2008 </option>
	<option value='http://thehofstrachronicle.com/2008/03/'> March 2008 </option>
	<option value='http://thehofstrachronicle.com/2008/02/'> February 2008 </option>
	<option value='http://thehofstrachronicle.com/2008/01/'> January 2008 </option>
	<option value='http://thehofstrachronicle.com/2007/12/'> December 2007 </option>
	<option value='http://thehofstrachronicle.com/2007/11/'> November 2007 </option>
	<option value='http://thehofstrachronicle.com/2007/10/'> October 2007 </option>
	<option value='http://thehofstrachronicle.com/2007/09/'> September 2007 </option>
	<option value='http://thehofstrachronicle.com/2007/07/'> July 2007 </option>
	<option value='http://thehofstrachronicle.com/2007/06/'> June 2007 </option>
	<option value='http://thehofstrachronicle.com/2007/05/'> May 2007 </option>
	<option value='http://thehofstrachronicle.com/2007/04/'> April 2007 </option>
	<option value='http://thehofstrachronicle.com/2007/03/'> March 2007 </option>
	<option value='http://thehofstrachronicle.com/2007/02/'> February 2007 </option>
	<option value='http://thehofstrachronicle.com/2007/01/'> January 2007 </option>
	<option value='http://thehofstrachronicle.com/2006/12/'> December 2006 </option>
	<option value='http://thehofstrachronicle.com/2006/11/'> November 2006 </option>
	<option value='http://thehofstrachronicle.com/2006/10/'> October 2006 </option>
	<option value='http://thehofstrachronicle.com/2006/09/'> September 2006 </option>
	<option value='http://thehofstrachronicle.com/2006/05/'> May 2006 </option>
	<option value='http://thehofstrachronicle.com/2006/04/'> April 2006 </option>
	<option value='http://thehofstrachronicle.com/2006/03/'> March 2006 </option>
	<option value='http://thehofstrachronicle.com/2006/02/'> February 2006 </option>
	<option value='http://thehofstrachronicle.com/2006/01/'> January 2006 </option>
	<option value='http://thehofstrachronicle.com/2005/12/'> December 2005 </option>
	<option value='http://thehofstrachronicle.com/2005/11/'> November 2005 </option>
	<option value='http://thehofstrachronicle.com/2005/10/'> October 2005 </option>
	<option value='http://thehofstrachronicle.com/2005/09/'> September 2005 </option>
	<option value='http://thehofstrachronicle.com/2005/08/'> August 2005 </option>
	<option value='http://thehofstrachronicle.com/2005/06/'> June 2005 </option>
	<option value='http://thehofstrachronicle.com/2005/05/'> May 2005 </option>
	<option value='http://thehofstrachronicle.com/2005/04/'> April 2005 </option>
	<option value='http://thehofstrachronicle.com/2005/03/'> March 2005 </option>
	<option value='http://thehofstrachronicle.com/2005/02/'> February 2005 </option>
	<option value='http://thehofstrachronicle.com/2005/01/'> January 2005 </option>
	<option value='http://thehofstrachronicle.com/2004/12/'> December 2004 </option>
	<option value='http://thehofstrachronicle.com/2004/11/'> November 2004 </option>
	<option value='http://thehofstrachronicle.com/2004/10/'> October 2004 </option>
	<option value='http://thehofstrachronicle.com/2004/09/'> September 2004 </option>
	<option value='http://thehofstrachronicle.com/2004/08/'> August 2004 </option>
	<option value='http://thehofstrachronicle.com/2004/07/'> July 2004 </option>
	<option value='http://thehofstrachronicle.com/2004/05/'> May 2004 </option>
	<option value='http://thehofstrachronicle.com/2004/04/'> April 2004 </option>
	<option value='http://thehofstrachronicle.com/2004/03/'> March 2004 </option>

		</select>
		</div></section>
<section id="categories-5" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
<label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3698">-@Hofstra-</option>
	<option class="level-0" value="3697">-Arts and Entertainment-</option>
	<option class="level-0" value="3696">-Editorial-</option>
	<option class="level-0" value="3694">-News-</option>
	<option class="level-0" value="3695">-Sports-</option>
	<option class="level-0" value="4">@Hofstra</option>
	<option class="level-0" value="403">Academic</option>
	<option class="level-0" value="514">Alumni</option>
	<option class="level-0" value="6">Arts &amp; Entertainment</option>
	<option class="level-0" value="412">Baseball</option>
	<option class="level-0" value="189">Basketball</option>
	<option class="level-0" value="185">Books</option>
	<option class="level-0" value="515">Briefs</option>
	<option class="level-0" value="562">Cartoons</option>
	<option class="level-0" value="531">Cheerleading</option>
	<option class="level-0" value="419">City</option>
	<option class="level-0" value="13">Columns</option>
	<option class="level-0" value="414">Comics</option>
	<option class="level-0" value="529">Crime</option>
	<option class="level-0" value="518">Cross Country</option>
	<option class="level-0" value="3503">Debate 2016</option>
	<option class="level-0" value="401">Dining</option>
	<option class="level-0" value="7">Editorial</option>
	<option class="level-0" value="12">Editorials</option>
	<option class="level-0" value="535">Endowment</option>
	<option class="level-0" value="560">Equestrian</option>
	<option class="level-0" value="407">Events</option>
	<option class="level-0" value="3595">Fall Sports Previews</option>
	<option class="level-0" value="402">Fashion</option>
	<option class="level-0" value="8">Featured</option>
	<option class="level-0" value="9">Features</option>
	<option class="level-0" value="22">Field Hockey</option>
	<option class="level-0" value="408">Fine Arts</option>
	<option class="level-0" value="421">Football</option>
	<option class="level-0" value="539">Golf</option>
	<option class="level-0" value="530">Greek</option>
	<option class="level-0" value="471">Ice Hockey</option>
	<option class="level-0" value="3099">Its On Us</option>
	<option class="level-0" value="396">Lacrosse</option>
	<option class="level-0" value="192">Letters to Editor</option>
	<option class="level-0" value="11">Letters to the Editor</option>
	<option class="level-0" value="420">Local</option>
	<option class="level-0" value="528">March Madness</option>
	<option class="level-0" value="394">Men&#8217;s Basketball</option>
	<option class="level-0" value="2587">Men&#8217;s Lacrosse</option>
	<option class="level-0" value="2674">Men&#8217;s Soccer</option>
	<option class="level-0" value="395">Movies</option>
	<option class="level-0" value="400">Music</option>
	<option class="level-0" value="519">National</option>
	<option class="level-0" value="3">News</option>
	<option class="level-0" value="413">Off campus</option>
	<option class="level-0" value="188">On-Campus</option>
	<option class="level-0" value="187">Opinions</option>
	<option class="level-0" value="525">Politics</option>
	<option class="level-0" value="139">Public Safety Briefs</option>
	<option class="level-0" value="522">Reviews</option>
	<option class="level-0" value="545">Rugby</option>
	<option class="level-0" value="546">Science &amp; Technology</option>
	<option class="level-0" value="406">Soccer</option>
	<option class="level-0" value="397">Softball</option>
	<option class="level-0" value="5">Sports</option>
	<option class="level-0" value="520">State</option>
	<option class="level-0" value="190">Student Government</option>
	<option class="level-0" value="569">Student Government Association</option>
	<option class="level-0" value="538">Tennis</option>
	<option class="level-0" value="3630">The Breakdown</option>
	<option class="level-0" value="3536">The Party Line</option>
	<option class="level-0" value="399">Theater</option>
	<option class="level-0" value="186">TV</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="404">Volleyball</option>
	<option class="level-0" value="405">Women&#8217;s Basketball</option>
	<option class="level-0" value="2291">Women&#8217;s Lacrosse</option>
	<option class="level-0" value="415">Women&#8217;s Soccer</option>
	<option class="level-0" value="191">Wrestling</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://thehofstrachronicle.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></section>
<section id="pages-5" class="widget widget_pages"><div class="widget-wrap"><h4 class="widget-title widgettitle">Pages</h4>
		<ul>
			<li class="page_item page-item-2"><a href="http://thehofstrachronicle.com/sample-page/">About</a></li>
<li class="page_item page-item-31"><a href="http://thehofstrachronicle.com/advertise-with-us/">Advertise With Us</a></li>
<li class="page_item page-item-29"><a href="http://thehofstrachronicle.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2888918"><a href="http://thehofstrachronicle.com/staff-writers-roster/">Contributers</a></li>
		</ul>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a rel="nofollow" href="http://thehofstrachronicle.com/wp-login.php">Log in</a></p></div></footer></div>		<!-- Advertising Manager v3.5.3 (0.737 seconds.) -->
	<div style="display:none">
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thehofstrachronicle.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7'></script>
<script type='text/javascript' src='http://thehofstrachronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thehofstrachronicle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thehofstrachronicle.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thehofstrachronicle.com/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://thehofstrachronicle.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
<script type='text/javascript' src='http://stats.wp.com/e-201701.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'35975998',post:'2891306',tz:'-4',srv:'thehofstrachronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '35975998', '2891306' ]);
</script>
<script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 1;
		$.get('http://thehofstrachronicle.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>
</body></html>
